Mikrotik firmware configuration

Connect Mikrotik to the modem/router via the "ether1" port and reset the device to factory settings. Use WinBox to connect to Mikrotik and open the terminal by clicking "New Terminal" in the menu on the left.
To reset the device, enter command:

/system reset-configuration

IP settings

The device automatically reboots after the confirmation request.
Wait several minutes and login with WinBox again. Open the terminal again and enter the following commands:

/ip address remove [find]
/ip address add address=192.168.1.100/24 interface=ether1
/ip route add gateway 192.168.1.1
/ip dns set server=8.8.8.8

These commands apply if your model is set to address 192.168.1.1. If the modem is set to another address, such as 192.168.0.1, use the following commands:

/ip address remove [find]
/ip address add address=192.168.0.100/24 interface=ether1
/ip route add gateway 192.168.0.1
/ip dns set server=8.8.8.8

Opening modem/router ports

In order to use some My Wi-Fi Service functions, a wireless router must be remotely accessible (via internet) on ports 22 TCP and 3779 UDP.
The 22 TCP port is used to access the router via SSH protocol that lets you use the router reboot and send configuration script functions while the 3779 UDP port lets the command to be sent to the router for forced user logout.

Thus, you must "switch" the 22 TCP and 3779 UDP ports in your modem/router to the wireless router WAN port address. According to the configuration procedure performed in the previous step, this address is set on 192.168.1.100 if your modem address is 192.168.1.1 or 192.168.0.100 if the address of the modem is 192.168.0.1 etc.

In order for the location wireless router to be remotely accessible, the modem public IP address must be indicated in the location configuration.
If your ADSL connection does not have a static IP, you can use a dynamic DNS service host name such as no-ip.org or dyndns.org.

Running the configuration script

Login to the My Wi-Fi Service program by connecting to https://app.mywifiservice.com. From the homepage, select the Location page and change the the "Default location" by setting "Mikrotik" in the "Device Type" field. Enter "admin" in the user name field and leave the password field blank. In the "hotspot interface" field, select the Mikrotik interface that emits the WI-FI signal.
Save changes and click "Send configuration script" in the location Operations. The hotspot is now ready for use.

Softvision s.r.l. - Via Cesare Battisti, 101 - 67051 Avezzano (AQ) - Italy - P.IVA 01564100665 - Privacy Policy

View this web site in others language : Ita | Eng | Fre | Spa | Por | Ger
Wi-Fi and business activities

MyWiFi