MyWiFi

Configuración del firmware Mikrotik

Verificamos que la versión de firmware de Mikrotik sea al menos 6.46.3 .

Si no, deberá realizar una actualización de firmware seleccionando el canal Estable.


Conectamos el Mikrotik a nuestro módem/router a través del puerto «etherl» y efectuamos un reinicio del dispositivo a la configuración de fábrica. Utilizamos WinBox para conectarnos al Mikrotik y abrimos el terminal haciendo clic en «New Terminal», en el menú de la izquierda.
Para reiniciar el dispositivo, tecleamos el comando:

/system reset-configuration no-default=yes

Configuración de IP

Tras la solicitud de confirmación, el dispositivo se reiniciará automáticamente.
Esperamos un par de minutos y efectuamos de nuevo el inicio de sesión con WinBox. Abrimos nuevamente el terminal e introducimos los comandos siguientes:


/ip dhcp-client add disabled=no interface=ether1
/ip dns set server=8.8.8.8


Ejecución del script de configuración

Ahora efectuamos el inicio de sesión en la aplicación My Wi-Fi Service conectándonos a la dirección https://app.mywifiservice.com. En la pantalla principal seleccionamos la página «Location» y modificamos el punto de acceso predefinido «Default location», estableciendo «Mikrotik» en la casilla «Tipo de dispositivo». Establecemos «admin» como nombre de usuario y dejamos vacío el campo «password». En el apartado «interfaz de punto de acceso», deberemos seleccionar la interfaz del Mikrotik que emite la señal Wi-Fi.
Confirmamos los cambios, a continuación, en la lista de ubicaciones haga clic en el botón "Config. Disp." o, si el lugar ya está configurado, en "Configuración de dispositivos" de su menú, y copiar el texto que se muestra. Ahora abierto Winbox (utilizando una cuenta de administrador), haga clic en "Nueva Terminal", y pegar texto previamente copiado. En este punto, el punto de acceso esté listo para su uso.