MyWiFi

Konfiguration der Firmware Mikrotik

Wir verbinden Mikrotik an unser Modem / Router über den „Ether12 Hub und setzen das Gerät auf die Werkseinstellungen zurück. Unter der Verwendung von WinBox verbinden wir uns mit MikroTik und öffnen einen Terminal, indem wir auf links „New Terminal“ im Menü klicken.
Um das Gerät zurückzusetzen, geben wir den folgenden Befehl ein:


/system reset-configuration no-default=yes

IP-Konfiguration

Nach der Bestätigung wird das Gerät automatisch neu gestartet.
Wir warten einige Minuten und melden uns erneut mit WinBox an. Wir öffnen wieder den Terminal und geben folgende Befehle ein:


/ip dhcp-client add disabled=no interface=ether1
/ip dns set server=8.8.8.8


Ausführung des Konfigurations-Skriptes

Wir loggen uns bei der Anwendung My Wi-Fi Service unter https://app.mywifiservice.com ein. Von dem Hauptbildschirm aus, wählen wir die Locations und ändern die Standard-Lokalisierung „Default location“ auf „Mikrotik“ unter „Gerätetyp“. Wir stellen „admin“ als Benutzernamen ein und lassen das Passwort-Feld leer. In dem Bereich der „Hotspot Interface“ müssen wir die Interface der Mikrotik, die das Wi-Fi-Signal sendet, auswählen.
Wir bestätigen Sie die Änderungen, und dann aus der Liste der Standorte, klicken auf die Schaltfläche "Config. Disp." oder, wenn der Standort bereits konfiguriert ist, auf "Gerätekonfiguration" der Speisekarte, und kopieren Sie den angezeigten Text. Jetzt offen Winbox (mit einem Administratorkonto), klicken Sie auf "New Terminal", und Einfügen von Text zuvor kopierten Sie das Skript. An dieser Stelle wird der Hotspot einsatzbereit sein.